<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wksu.org/post/flashstarts-adds-akron-based-oncosolutions-its-investment-portfolio" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201705/flashstarts_logo.png" rel="image_src" />
<meta property="og:description" content="Flashstarts , a Cleveland business accelerator, is making its first investment of this year in an Akron-based company that grows 3D models of tumors." />
<meta property="og:title" content="Flashstarts Adds Akron-based OncoSolutions to Its Investment Portfolio" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201705/flashstarts_logo.png" />
<meta content="Flashstarts Adds Akron-based OncoSolutions to Its Investment Portfolio" about="/post/flashstarts-adds-akron-based-oncosolutions-its-investment-portfolio" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="328" />
<meta property="og:image:height" content="77" />
<meta name="description" content="Flashstarts , a Cleveland business accelerator, is making its first investment of this year in an Akron-based company that grows 3D models of tumors." />
<meta name="story_id" content="585035917" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/36118" />
<link rel="canonical" href="/post/flashstarts-adds-akron-based-oncosolutions-its-investment-portfolio" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Economy" />
<meta name="nid" content="36118" />
<meta name="wordCount" content="178" />
<meta name="keywords" content="The University of Akron, Flashstarts, OncoSolutions, entrepreneurship and innovation" />
<meta name="org_id" content="0" />
<meta name="author" content="Lucas Misera" />
<meta name="datePublished" content="2018-02-12" />
<meta property="fb:pages" content="103895006674" />
    <title>Flashstarts Adds Akron-based OncoSolutions to Its Investment Portfolio | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  <script src='/corepub/scripts/wksu.js'></script></head>

  <body class="html not-front not-logged-in page-node page-node- page-node-36118 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-36118" class="node node-post node-promoted full row" about="/post/flashstarts-adds-akron-based-oncosolutions-its-investment-portfolio" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Flashstarts Adds Akron-based OncoSolutions to Its Investment Portfolio    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-02-12T05:30:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/lucas-misera" rel="author">Lucas Misera</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64&amp;text=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64&amp;t=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201705/flashstarts_logo.png" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201705/flashstarts_logo.png" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201705/flashstarts_logo.png" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201705/flashstarts_logo.png" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201705/flashstarts_logo.png" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201705/flashstarts_logo.png"  alt="Flashstarts ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Flashstarts invested in Akron research company OncoSolutions</div>   <div class="credit">Credit Flashstarts.com / FLASHSTARTS</div> </div>   </div> </div>  </p><p><a href="http://www.flashstarts.com/">Flashstarts</a>, a Cleveland business accelerator, is making its first investment of this year in an Akron-based company that grows 3D models of tumors.</p> <p><a href="https://www.oncosolutionsllc.com/">OncoSolutions</a> produces the models and uses them to test possible cancer treatments from pharmaceutical companies.</p> <p>Dr. Stephanie Ham is the cofounder and CEO of OncoSolutions.</p> <blockquote><p>It’s been really helpful already just to have Flashstarts on our side as we’re trying to grow, and we’re such an early-stage company that we’re starting that whole stage of funding. And to have somebody like Flashstarts on our side to kind of guide us through that and provide introduction and help us through that process is really exciting.</p> </blockquote> <p>  <div class="audio-container">   <div id="jp-interface--5a816d9f6311e" class="jp-interface">     <div id="post-audio--5a816d9f6311e" class="jp-player" jp-instance="-5a816d9f6311e"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2018/02/Ham_cut.mp3" title="Dr. Stephanie Ham talks about OncoSolutions&#039; involvement with Flashstarts." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">0:17</div>       </div>      </div>           <div class="audio-caption">Dr. Stephanie Ham talks about OncoSolutions' involvement with Flashstarts.</div>       </div> </div>  </p><p>Ham says her doctoral dissertation at the University of Akron focused on the concept of 3D cancer cell models.</p> <p>She says partnering with Flashstarts gives her access to the business knowledge and resources that can grow OncoSolutions.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/university-akron-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The University of Akron</a></div><div class="field-item odd"><a href="/term/flashstarts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Flashstarts</a></div><div class="field-item even"><a href="/term/oncosolutions" typeof="skos:Concept" property="rdfs:label skos:prefLabel">OncoSolutions</a></div><div class="field-item odd"><a href="/term/entrepreneurship-and-innovation" typeof="skos:Concept" property="rdfs:label skos:prefLabel">entrepreneurship and innovation</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64&amp;text=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64&amp;t=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Flashstarts%20Adds%20Akron-based%20OncoSolutions%20to%20Its%20Investment%20Portfolio&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy7t96q64" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fflashstarts-adds-akron-based-oncosolutions-its-investment-portfolio">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-23809" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/flashstarts-looks-big-ideas-fund-over-100-startups" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/flashstarts-looks-big-ideas-fund-over-100-startups"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/flashstarts-looks-big-ideas-fund-over-100-startups">Flashstarts Looks for Big ideas to Fund Over 100 Startups</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-05-13T11:16:07-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/lydia-taylor" rel="author">Lydia Taylor</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 13,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Flashstarts.com" href="/post/flashstarts-looks-big-ideas-fund-over-100-startups" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201705/flashstarts_logo.png" alt="Flashstarts ">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Flashstarts.com / FLASHSTARTS        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A Cleveland venture capital group plans to fund over 200 startups in Ohio through a new state-wide initiative. </p> <p><a href="http://www.flashstarts.com/">Flashstarts</a> is working with the Third Frontier program to distribute over $100 million over the next three years. It’s called the Cleveland200 fund. Flashstarts CEO Charles Stack says at least $5 million of the fund will advance job growth in Northeast Ohio by supporting startups.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li class="last">1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
