<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Lorain City Schools Prepares For State Control" />
<meta name="description" content="Lorain City Schools will get a new Academic Distress Commission and a Chief Executive Officer. Despite improved test scores in the district, Lorain will" />
<meta property="og:url" content="http://wksu.org/post/lorain-city-schools-prepares-state-control" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201605/ode_building_cr_michelle_faust.jpg" rel="image_src" />
<meta property="og:description" content="Lorain City Schools will get a new Academic Distress Commission and a Chief Executive Officer. Despite improved test scores in the district, Lorain will" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta content="Lorain City Schools Prepares For State Control" about="/post/lorain-city-schools-prepares-state-control" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201605/ode_building_cr_michelle_faust.jpg" />
<meta name="datePublished" content="2016-12-21" />
<meta name="keywords" content="Lorain City School District, Academic Distress Commission, StateImpact Ohio, Youngstown Schools, House Bill 70" />
<link rel="shortlink" href="/node/17352" />
<link rel="canonical" href="/post/lorain-city-schools-prepares-state-control" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<meta name="org_id" content="0" />
<meta name="author" content="Michelle Faust" />
<meta name="nid" content="17352" />
<meta name="category" content="Education" />
<meta name="wordCount" content="866" />
    <title>Lorain City Schools Prepares For State Control | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-17352 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Member Offers</a>
</li>
<li class="left">
<a href="/topic/community-conversations/">Community Conversations</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wksu.fm" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-events/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Member Offers</a>
</li>
<li class="left">
<a href="/topic/community-conversations/">Community Conversations</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wksu.fm" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-17352" class="node node-post node-promoted full row" about="/post/lorain-city-schools-prepares-state-control" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Lorain City Schools Prepares For State Control    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2016-12-21T21:24:04-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Michelle Faust</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">10 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38&amp;text=Lorain%20City%20Schools%20Prepares%20For%20State%20Control" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38&amp;t=Lorain%20City%20Schools%20Prepares%20For%20State%20Control" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lorain%20City%20Schools%20Prepares%20For%20State%20Control&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Teachers worry the new leadership won't be sensitive to the schools' needs." href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201605/ode_building_cr_michelle_faust.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201605/ode_building_cr_michelle_faust.jpg"  alt="photo of Ohio Department of Education building">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Teachers worry the new leadership won't be sensitive to the schools' needs.</div>
    <div class="attribution">
  <span class="credit">MICHELLE FAUST</span>
  /  <span class="agency">WCPN</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Lorain City Schools will get a new Academic Distress Commission and a Chief Executive Officer. Despite improved test scores in the district, Lorain will follow Youngstown City Schools as the second in Ohio under state takeover. Lorain school administrators say they’re working to avoid a painful transition.</p>  <p>  <div class="audio-container">   <div id="jp-interface--585b96e01f62a" class="jp-interface">     <div id="post-audio--585b96e01f62a" class="jp-player" jp-instance="-585b96e01f62a"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2016/12/LorainFEATURE2ATC.mp3" title="The district&#039;s transition to state control" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">3:37</div>       </div>      </div>           <div class="audio-caption">The district's transition to state control</div>       </div> </div>  <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-pull">   <div class="wysiwyg-asset-pullquote">     According to state law, the students in Lorain aren't progressing fast enough.  </div> </div>  </p><p>When the <a href="https://education.ohio.gov/">Ohio Department of Education</a> released <a href="http://reportcard.education.ohio.gov/Pages/default.aspx">school report cards</a> this fall, department officials knew that changes in state tests and higher standards meant most districts in the state would score lower than usual.</p> <p>For that reason, low report card scores were not held against most districts.</p> <p>Lorain City School District was the exception.</p> <p>“It was frustrating,” says Lynne Rositano. She teaches science at Lorain High. And uses the word "frustrating" a lot to describe how she feels about the situation in her district.</p> <p>“Our value-added was an A the year before and then it dropped so much the next year, because the test changed, and every other district [saw] their scores drop too. But they were not affected by that and we were. So it's very frustrating, because we know we're doing our part and we know that we are progressing and our students are doing well and they are learning,” says Rositano.</p> <p><strong>Uncertainty for Teachers</strong><br />But according to state law, the students in Lorain aren’t progressing fast enough.</p> <p>Lorain has been under the leadership of an Academic Distress Commission since 2013. They had until this year to bring their report card grades up to Cs.</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-push">   <div class="wysiwyg-asset-pullquote">     No one knows exactly how the details of this will actually play out.  </div> </div>  </p><p>Regardless of the context, Lorain is now going to get a new Academic Distress Commission and a Chief Executive Officer.</p> <p>“The CEO was a full legal authority of the superintendent and of the board of education,” Superintendent Dr. Jeff Graham explains the CEO’s job.</p> <p>The law that created this position—House Bill 70—passed around the same time in 2015 when Graham was hired to oversee Lorain Schools.</p> <p>“I knew when I came in I had no job security,” he says.</p> <p>When the CEO is hired, not only will Graham be out of a job, but other administrators, teachers, and staff could be, too.</p> <p>HB 70 allows CEO’s to close schools, create charters, or change the work contracts of district employees—even if they have existing collective bargaining agreements.</p> <p><b>Concern and </b><b>Optimism</b><br />Science teacher Rositano knows that means she may have to say goodbye to colleagues. She says that doesn’t sit well.</p> <p>“We think of ourselves as a family and something about somebody new coming in and kind of you know changing things or telling us something that they don't know about it is it's a little bit uneasy,” she says.</p> <p>No one knows exactly how the details of this will actually play out.</p> <p>Some people are more optimistic than others. María Luisa Rivera Figeroa is a mother of three who’s concerned about her eldest daughter’s progress.</p> <p>“Los cambios son buenos, son positivos. Siempre un cambio es bueno. Yo creo que sería buena idea,” says Rivera Figueroa. <em>Changes are good. They’re positive. A change is always good. I think that it would be a good idea.</em></p> <p>Even Superintendent Graham says the change could be a good thing, and he accepts the change, but he doesn’t like the thought of his employees being left in suspense.</p> <p>“Knowing that we’re going to have a CEO by July, why not answer those questions by January or February? So that people at least have all the information to make career decisions.”</p> <p>The superintendent says if Lorain is going to have new leadership, why not expedite the process?</p> <p>Graham says he’s encouraging Ohio Department of Education to make decisions about the district’s new leadership sooner.</p> <p>“If we disengage our board of education then we disengage our community and I don't think it matters. What happens next -- whoever the CEO is-- we’re going to go backwards,” he says.</p> <p> <div class="wysiwyg-asset-pullquote-wrapper pullquote-style-pull">   <div class="wysiwyg-asset-pullquote">     Superintendent Graham [...] accepts the change, but he doesn't like the thought of his employees being left in suspense.  </div> </div>  </p><p>As the district faces an uncertain future, many leaders are concerned the outsider may not fully understand the unique demographics and challenges facing their kids. They worry about disrupting the growth they’ve already made.</p> <p>“We don't want to eradicate that. We can't lose institutional memory. We have a commission; we have an administration; we have a board. They’re having a positive impact on learning in this district. To totally eradicate all 3 of those—the 3 legged stool—could be devastating,” says President of the Lorain City School District Board of Education Timothy Williams.</p> <p>District leadership is trying to get ahead of this possibility. They’re in talks with the O.D.E. in the hopes that Lorain’s elected school board still has a voice even when new leadership takes over.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/lorain-city-school-district" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lorain City School District</a></div><div class="field-item odd"><a href="/term/academic-distress-commission" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Academic Distress Commission</a></div><div class="field-item even"><a href="/term/stateimpact-ohio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">StateImpact Ohio</a></div><div class="field-item odd"><a href="/term/youngstown-schools" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Youngstown Schools</a></div><div class="field-item even"><a href="/term/house-bill-70" typeof="skos:Concept" property="rdfs:label skos:prefLabel">House Bill 70</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38&amp;text=Lorain%20City%20Schools%20Prepares%20For%20State%20Control" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38&amp;t=Lorain%20City%20Schools%20Prepares%20For%20State%20Control" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Lorain%20City%20Schools%20Prepares%20For%20State%20Control&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fzlqgb38" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Florain-city-schools-prepares-state-control">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-15612" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/ohio-will-take-over-lorain-schools" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ohio-will-take-over-lorain-schools"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ohio-will-take-over-lorain-schools">Ohio Will Take over Lorain Schools</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-11-13T18:51:32-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Michelle Faust</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Nov 13,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/ohio-will-take-over-lorain-schools" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201611/jeff_graham.jpg" alt="photo of Jeff Graham">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          LORAIN COUNTY CITY SCHOOL        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A second Ohio school district will follow in Youngstown’s footsteps. The state is taking control of the low-performing <a href="http://www.loraincountyesc.org/OurDistricts.aspx">Lorain City School District</a>. </p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-8784" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/youngstown-schools-ceo-wins-praise-his-first-steps" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/youngstown-schools-ceo-wins-praise-his-first-steps"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/youngstown-schools-ceo-wins-praise-his-first-steps">Youngstown Schools&#039; CEO Wins Praise for His First Steps</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-06-12T21:27:53-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ml-schultze" rel="author">M.L. Schultze</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 12,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/youngstown-schools-ceo-wins-praise-his-first-steps" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201606/krish_mohip_0.jpg" alt="KRISH MOHIP">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          YOUTUBE         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The law that engineered the state takeover of Youngstown schools remains controversial. But, as WKSU’s M.L. Schultze reports, the biggest result so far is not.</p> <p> </p> <p>       </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2016 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li class="last">1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
