<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Michael Flynn Is The Subject Of A Pentagon Investigation" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201704/525888697.jpg" rel="image_src" />
<meta name="datePublished" content="2017-04-27" />
<meta property="og:type" content="article" />
<meta name="description" content="The Pentagon is investigating whether Michael Flynn broke the law by receiving money from a foreign source after retiring from the service, according to a" />
<meta property="og:url" content="http://wksu.org/post/michael-flynn-subject-pentagon-investigation" />
<meta content="Michael Flynn Is The Subject Of A Pentagon Investigation" about="/post/michael-flynn-subject-pentagon-investigation" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525888697.jpg" />
<meta property="og:description" content="The Pentagon is investigating whether Michael Flynn broke the law by receiving money from a foreign source after retiring from the service, according to a" />
<meta name="story_id" content="525881345" />
<meta name="wordCount" content="638" />
<link rel="shortlink" href="/node/23191" />
<link rel="canonical" href="/post/michael-flynn-subject-pentagon-investigation" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Bill Chappell" />
<meta name="nid" content="23191" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>Michael Flynn Is The Subject Of A Pentagon Investigation | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_UG1aHhCLx4nU0U3aWP6RHIzClMSpBoG7FcC-Uot8V9c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-23191 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Balance of Power</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Listener Offers</a>
</li>
<li class="left">
<a href="http://wksu.org/post/nprs-robert-siegel-akron" target="_blank">NPR&#039;s Robert Siegel in Akron</a>
</li>
<li class="left">
<a href="/topic/41st-cleveland-international-film-festival/" target="_blank">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wksu.fm" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Balance of Power</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Listener Offers</a>
</li>
<li class="left">
<a href="http://wksu.org/post/nprs-robert-siegel-akron" target="_blank">NPR&#039;s Robert Siegel in Akron</a>
</li>
<li class="left">
<a href="/topic/41st-cleveland-international-film-festival/" target="_blank">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wksu.fm" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-23191" class="node node-post full row" about="/post/michael-flynn-subject-pentagon-investigation" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Michael Flynn Is The Subject Of A Pentagon Investigation    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-27T13:06:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/bill-chappell" rel="author">Bill Chappell</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">45 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh&amp;text=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh&amp;t=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Michael Flynn, seen here arriving for a news conference in the East Room of the White House in February, is being investigated by the inspector general of the Department of Defense, Rep. Elijah Cummings said Thursday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201704/525888697.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201704/525888697.jpg"   alt="Michael Flynn, seen here arriving for a news conference in the East Room of the White House in February, is being investigated by the inspector general of the Department of Defense, Rep. Elijah Cummings said Thursday.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Michael Flynn, seen here arriving for a news conference in the East Room of the White House in February, is being investigated by the inspector general of the Department of Defense, Rep. Elijah Cummings said Thursday.</div>
    <div class="attribution">
  <span class="credit">Evan Vucci</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Pentagon is investigating whether Michael Flynn broke the law by receiving money from a foreign source after retiring from the service, according to a letter written by the Department of Defense's acting inspector general to House Oversight Chairman Jason Chaffetz. </p><p>News of <a href="https://democrats-oversight.house.gov/sites/democrats.oversight.house.gov/files/documents/IG%20Ltr%20to%20Chaffetz.pdf">the lette</a>r, which was released by House Oversight ranking member Elijah Cummings Thursday, comes as Chaffetz is asking the Pentagon to consider making Flynn forfeit hundreds of thousands of dollars to make up for payments from entities linked to the governments of Russia and Turkey. </p><p>"When a retired member of the military does not obtain advance approval for a foreign payment," House Oversight Chairman Jason Chaffetz wrote to Acting Army Secretary Robert Speer Thursday, "the Department of Defense treats the payments as 'erroneous,' creating a debt in favor of the federal government." </p><p>The standard way to settle that debt, he added, is by withholding pension or retirement payments. </p><p>Detailing the money Flynn was paid, Chaffetz cited $35,000 from the Russian news agency RT and $530,000 from a Dutch company Chaffetz said is owned by "a Turkish businessman with links to the Turkish government." </p><p>The Department of Defense's acting inspector informed the House committee that it had started its own investigation into Flynn's activities earlier this month, Cummings <a href="https://democrats-oversight.house.gov/news/press-releases/cummings-releases-three-new-docs-on-flynn">said today</a>. </p><p>The developments come one day after Chaffetz, R-Utah, and Cummings, D-Md., said at a joint news conference that from the evidence they've seen, "Flynn neither asked permission nor reported the funds" he was paid by foreign entities, <a href="http://www.npr.org/sections/thetwo-way/2017/04/25/525568470/lawmakers-say-it-appears-michael-flynn-acted-illegally-in-taking-russian-payment">as the Two-Way reported</a>. </p><p>Today, Cummings cited an <a href="https://democrats-oversight.house.gov/sites/democrats.oversight.house.gov/files/documents/DIA%20Counsel%20Letter%20to%20Flynn.10.8.2014.pdf">Oct. 8, 2014, letter</a> to Flynn from the general counsel of the Defense Intelligence Agency that the ranking member described as "explicitly warning Flynn, as he entered retirement, that he was prohibited by the Constitution from receiving payments from foreign sources without advance permission." </p><p>In the letter, the agency said it was responding to Flynn's "request for a written opinion regarding the ethics restrictions" after his retirement. </p><p>Cummings also says that the DIA's account of its discussions with Flynn about his Russia trip contradicts what the former general said through his lawyer earlier this week, Cummings said, when the retired general's attorney alleged that Flynn had "followed appropriate procedures for accepting foreign funds for his trip to Moscow in December 2015 when he dined with Russian President Vladimir Putin." </p><p>Flynn was fired by President Trump from his job as national security adviser for giving statements to administration officials that obscured his contacts with Russia's U.S. ambassador. </p><p>"Flynn later offered to testify to the congressional committees investigating the potential connections between Trump's campaign and Russia's interference in last year's election if he could secure immunity from prosecution," NPR's Phil Ewing reports. "So far, neither the House nor Senate Intelligence Committee has agreed to make such an arrangement." </p><p>Cummings said that after getting documents related to Flynn from the Department of Defense, "Our next step is to get the documents we are seeking from the White House so we can complete our investigation." </p><p>In his letter to Acting Secretary Speer, Chaffetz also asked to be informed about "any other emoluments clause violations" that might have been taken up since Jan. 1, 2010.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Michael+Flynn+Is+The+Subject+Of+A+Pentagon+Investigation&amp;utme=8(APIKey)9(MDA4NDQ0NzQzMDEzMjA3NjYzMThiMzQ4ZQ004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh&amp;text=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh&amp;t=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Michael%20Flynn%20Is%20The%20Subject%20Of%20A%20Pentagon%20Investigation&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fmjcuwrh" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fmichael-flynn-subject-pentagon-investigation">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li class="last">1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
