<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wksu.org/post/morning-headlines-akron-prepares-revamp-rolling-acres-hazardous-soil-en-route-michigan" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201606/rolling_acres.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Monday, June 25: Akron begins process of revitalizing Rolling Acres Mall property; Radioactive soil begins transport" />
<meta property="og:title" content="Morning Headlines: Akron Prepares To Revamp Rolling Acres; Hazardous Soil En Route To Michigan" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201606/rolling_acres.jpg" />
<meta content="Morning Headlines: Akron Prepares To Revamp Rolling Acres; Hazardous Soil En Route To Michigan" about="/post/morning-headlines-akron-prepares-revamp-rolling-acres-hazardous-soil-en-route-michigan" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="507" />
<meta name="description" content="Here are your morning headlines for Monday, June 25: Akron begins process of revitalizing Rolling Acres Mall property; Radioactive soil begins transport" />
<meta name="story_id" content="623140003" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/42278" />
<link rel="canonical" href="/post/morning-headlines-akron-prepares-revamp-rolling-acres-hazardous-soil-en-route-michigan" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="42278" />
<meta name="wordCount" content="720" />
<meta name="keywords" content="Akron, Akron Mayor Dan Horrigan, Rolling Acres Mall, Mentor, police, hit-and-run, inmate, Jose Irizarry, Cleveland, Rock and Roll Hall of Fame, Sandusky, bar, Shooting" />
<meta name="org_id" content="0" />
<meta name="author" content="Amanda Rabinowitz, Lydia Taylor" />
<meta name="datePublished" content="2018-06-25" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: Akron Prepares To Revamp Rolling Acres; Hazardous Soil En Route To Michigan | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  <script src='/corepub/scripts/wksu.js'></script><style>.give{zoom: 150%;}</style></head>

  <body class="html not-front not-logged-in page-node page-node- page-node-42278 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/post/attend-free-community-forum-navigating-path-mental-health" target="_blank">Mental Health Community Forum</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/post/attend-free-community-forum-navigating-path-mental-health" target="_blank">Mental Health Community Forum</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42278" class="node node-post node-promoted full row" about="/post/morning-headlines-akron-prepares-revamp-rolling-acres-hazardous-soil-en-route-michigan" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: Akron Prepares To Revamp Rolling Acres; Hazardous Soil En Route To Michigan    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-06-25T07:57:01-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amanda-rabinowitz" rel="author">Amanda Rabinowitz</a> & <a href="/people/lydia-taylor" rel="author">Lydia Taylor</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo&amp;text=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo&amp;t=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Rolling Acres Mall" href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201606/rolling_acres.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201606/rolling_acres.jpg"  alt="photo of Rolling Acres Mall">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rolling Acres Mall</div>
    <div class="attribution">
  <span class="credit">KABIR BHATIA</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Here are your morning headlines for Monday, June 25:</p> <ul><li>Akron begins process of revitalizing Rolling Acres Mall property;</li> <li>Radioactive soil begins transport from Ohio to Michigan landfill;</li> <li>Suspect arrested in hit-and-run that killed Mentor officer;</li> <li>Ohio reaches settlement with inmate over strip search;</li> <li>Rock and Roll Hall of Fame gives Cleveland residents free admission;</li> <li>Sandusky bar shooting injures five, no arrests made;</li> </ul><p><strong>Akron begins process of revitalizing Rolling Acres Mall property</strong></p> <p>The city of Akron is starting the process of bringing life back to the former Rolling Acres Mall property. The Beacon Journal reports <a href="https://www.akronohio.gov/cms/Mayor/">Mayor Dan Horrigan</a> will introduce legislation to city council today for resurfacing projects, including Romig Road, which connects to the mall property. The city plans to seek at $6 million grant to rebuild the road and connect it to I-76 and U.S. 224. The Beacon reports Horrigan wants to open up the mall’s 122 acres to incentives to spur future development. <a href="http://wksu.org/post/city-councilman-argues-akron-should-look-alternatives-demolishing-donated-jc-penney-store">The mall closed in 2008</a> and Summit County foreclosed on the blighted property in 2016, turning it over to the city. </p> <p><strong>Radioactive soil begins transport from Ohio to Michigan landfill</strong></p> <p><a href="https://www.usace.army.mil/">The U.S. Army Corps of Engineers</a> is sending more than 120,000 tons of low-level radioactive soil in Ohio to Michigan this week. Up to 11 truckloads of soil will be transported each day from from a former Cold War-era nuclear production plant in the Northwest Ohio village of Luckey to a <a href="https://www.usecology.com/Locations/oldlocations/Wayne-Disposal-Inc.aspx">Wayne Disposal landfill</a>. It’s part of a major cleanup of the beryllium site that U.S. Ecology officials say could take up to 10 years to complete.</p> <p><strong>Suspect arrested in hit-and-run that killed Mentor officer</strong></p> <p>Police have arrested a suspect in connection with a hit-and-run crash that killed a Mentor officer. Authorities say an officer had stopped to assist with a traffic stop in Mentor late Saturday when the driver struck him and fled the scene. Police say the suspect was taken into custody last night and has not been charged. The city says it will release names this morning.</p> <p><strong>Ohio reaches settlement with inmate over strip search</strong></p> <p>Ohio has agreed to pay a former inmate $72,500 to settle a lawsuit that claimed guards wrongfully strip searched him at a southeast Ohio prison. Jose Irizarry, 37, of Cleveland, said in his federal lawsuit that guards were acting on bad intelligence about drugs when they searched him in front of other inmates in 2015. No drugs were found. Irizarry says one of the guards used a racial slur and said he wanted to make an example of him. Irizarry was serving a seven-year sentence for drug trafficking. His attorneys say strip searches done in the casual view of other inmates is considered cruel and unusual punishment.</p> <p><strong>Rock and Roll Hall of Fame gives Cleveland residents free admission</strong></p> <p>For the next decade, Cleveland residents can get free admission to the <a href="https://www.rockhall.com/">Rock and Roll Hall of Fame</a>, part of a new program called “CLE VIP.”  The free tickets are for City of Cleveland residents with proof of residency, and are only available at the box office -- not online.  Up to five people under 18 can also get into the Rock Hall with a parent or guardian, and the ticket includes a voucher for a free fountain drink.  Free admission is good every day, but excludes special events. The program is the result of a $10 million gift from KeyBank Foundation, which the museum says is the largest philanthropic commitment in its history. </p> <p><strong>Sandusky bar shooting injures five, no arrests made</strong></p> <p>Sandusky police say five people were injured in a shooting at a bar early Sunday morning. More than 70 shots were fired, following an argument inside the bar that spilled outside. The conditions of the victims are unknown at this time. No arrests have been reported.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/akron" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron</a></div><div class="field-item odd"><a href="/term/akron-mayor-dan-horrigan-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron Mayor Dan Horrigan</a></div><div class="field-item even"><a href="/term/rolling-acres-mall" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rolling Acres Mall</a></div><div class="field-item odd"><a href="/term/mentor" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mentor</a></div><div class="field-item even"><a href="/term/police" typeof="skos:Concept" property="rdfs:label skos:prefLabel">police</a></div><div class="field-item odd"><a href="/term/hit-and-run" typeof="skos:Concept" property="rdfs:label skos:prefLabel">hit-and-run</a></div><div class="field-item even"><a href="/term/inmate" typeof="skos:Concept" property="rdfs:label skos:prefLabel">inmate</a></div><div class="field-item odd"><a href="/term/jose-irizarry" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Jose Irizarry</a></div><div class="field-item even"><a href="/term/cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland</a></div><div class="field-item odd"><a href="/term/rock-and-roll-hall-fame-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rock and Roll Hall of Fame</a></div><div class="field-item even"><a href="/term/sandusky" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sandusky</a></div><div class="field-item odd"><a href="/term/bar" typeof="skos:Concept" property="rdfs:label skos:prefLabel">bar</a></div><div class="field-item even"><a href="/term/shooting" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Shooting</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo&amp;text=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo&amp;t=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20Prepares%20To%20Revamp%20Rolling%20Acres%3B%20Hazardous%20Soil%20En%20Route%20To%20Michigan&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyccz2vgo" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fmorning-headlines-akron-prepares-revamp-rolling-acres-hazardous-soil-en-route-michigan">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":439,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
