<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wksu.org/post/morning-headlines-akron-vote-raising-tobacco-purchase-age-21-nfl-centennial-prep-begins" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201704/cigarette_smoking_tobacco_secondhand_-_phonrat_shutterstock.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Monday, April 16: Lordstown mayor remains confident after GM plant loses second shift; Cleveland police raid massive" />
<meta property="og:title" content="Morning Headlines: Akron to Vote on Raising Tobacco Purchase Age to 21; NFL Centennial Prep Begins" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201704/cigarette_smoking_tobacco_secondhand_-_phonrat_shutterstock.jpg" />
<meta content="Morning Headlines: Akron to Vote on Raising Tobacco Purchase Age to 21; NFL Centennial Prep Begins" about="/post/morning-headlines-akron-vote-raising-tobacco-purchase-age-21-nfl-centennial-prep-begins" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3872" />
<meta property="og:image:height" content="2581" />
<meta name="description" content="Here are your morning headlines for Monday, April 16: Lordstown mayor remains confident after GM plant loses second shift; Cleveland police raid massive" />
<meta name="story_id" content="602803555" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/39227" />
<link rel="canonical" href="/post/morning-headlines-akron-vote-raising-tobacco-purchase-age-21-nfl-centennial-prep-begins" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="39227" />
<meta name="wordCount" content="978" />
<meta name="keywords" content="Morning Headlines, NFL, Pro Football Hall of Fame, Cleveland police, Marijuana, U.S. Army Corps of Engineers, Dredging, Rocky River, Vermilion, Mahoning County Board of Elections, May primary, Tobacco21, Akron" />
<meta name="org_id" content="0" />
<meta name="author" content="Amanda Rabinowitz, Philip de Oliveira" />
<meta name="datePublished" content="2018-04-16" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: Akron to Vote on Raising Tobacco Purchase Age to 21; NFL Centennial Prep Begins | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  <script src='/corepub/scripts/wksu.js'></script></head>

  <body class="html not-front not-logged-in page-node page-node- page-node-39227 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/42nd-cleveland-international-film-festival/">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/42nd-cleveland-international-film-festival/">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-39227" class="node node-post node-promoted full row" about="/post/morning-headlines-akron-vote-raising-tobacco-purchase-age-21-nfl-centennial-prep-begins" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: Akron to Vote on Raising Tobacco Purchase Age to 21; NFL Centennial Prep Begins    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-04-16T08:43:02-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amanda-rabinowitz" rel="author">Amanda Rabinowitz</a> & <a href="/people/philip-de-oliveira" rel="author">Philip de Oliveira</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">14 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e&amp;text=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e&amp;t=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://wksu.org/sites/wksu/files/styles/x_large/public/201704/cigarette_smoking_tobacco_secondhand_-_phonrat_shutterstock.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201704/cigarette_smoking_tobacco_secondhand_-_phonrat_shutterstock.jpg"  alt="photo of burning cigarette in hand">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">PHONRAT</span>
  /  <span class="agency">SHUTTERSTOCK</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>  <div class="audio-container">   <div id="jp-interface--5ad49a5b77483" class="jp-interface">     <div id="post-audio--5ad49a5b77483" class="jp-player" jp-instance="-5ad49a5b77483"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2018/04/morning_headlines_041618.mp3" title="Morning headlines for Monday, April 16" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">5:32</div>       </div>      </div>           <div class="audio-caption">Morning headlines for Monday, April 16</div>       </div> </div>  </p><p>Here are your morning headlines for Monday, April 16:</p> <ul><li>Lordstown mayor remains confident after GM plant loses second shift;</li> <li>Cleveland police raid massive marijuana grow operation;</li> <li>Army Corps to dredge Rocky River and Vermilion harbors;</li> <li>Akron house fires leave one dead, five displaced;</li> <li>Mahoning election officials move polling places amid safety concerns;</li> <li>Akron to vote on measure to raise tobacco purchase age to 21;</li> <li>42nd Cleveland International Film Festival attracts more than 100,000 film buffs;</li> <li>NFL Centennial preparations begin in Canton;</li> </ul><p><strong>Lordstown mayor remains confident after GM plant loses second shift</strong><br />The mayor of Lordstown says the village should be able to weather General Motors’ plan to eliminate a production shift at the plant that assembles the Chevy Cruze. Friday’s announcement that 1,500 second shift workers will be laid off comes after the elimination of the third shift last year. Mayor Arno Hill says losing the highly-paid third shift was difficult for the village, but they planned ahead and were able to stay financially prudent when the plant was doing well. Hill says he’s still optimistic about the plant’s future because the Cruze will be built there for about four more years.</p> <p><strong>Cleveland police raid massive marijuana grow operation</strong><br />Cleveland police alerted by odors emanating from a building's exhaust system have raided a large indoor marijuana grow operation in an inner-city neighborhood. <a href="http://www.cleveland.com/metro/index.ssf/2018/04/sophisticated_pot_operation_bu.html">Cleveland.com reports</a> police during a raid Friday found around 250 plants and 300 pounds of harvested marijuana inside a building outfitted with grow lights worth hundreds of thousands of dollars. A man identified as the operator of the grow site was arrested. An employee at a business across the street from the building said the operator told people he made and repaired furniture when he moved there a year ago. The employee says the neighborhood often reeked from the smell of marijuana.</p> <p><strong>Army Corps to dredge Rocky River and Vermilion harbors</strong><br />The U.S. Army Corps of Engineers says it will dredge two recreational harbors in Ohio for the first time in several years. The Army Corps says it will dredge the Rocky River and Vermilion harbors this summer. Documents show $920,000 in federal money will help fund the Rocky River project and $880,000 has been earmarked for Vermilion. High water levels in the Great Lakes have helped postpone dredging projects at many harbors. Army Corps officials say shallow draft recreational harbors used by fishing and recreational boats are most in need of dredging. Rocky River and Vermilion are the only shallow draft recreational harbors in northeast Ohio.</p> <p><strong>Akron house fires leave one dead, five displaced</strong><br />The Akron Fire Department is investigating two house fires that left five people without shelter and one person dead. The first fire on the 600 block of Crouse Street began Saturday evening. The Beacon Journal reports the fire killed one elderly woman. A man believed to be her son escaped the blaze. A second fire began early Sunday morning on the 300 block of North Arlington Street. One child and four adults escaped. A fire spokesman said both fires resulted in total losses. The identities of the victims and the causes of the fires have not been released.</p> <p><strong>Mahoning election officials move polling places amid safety concerns</strong><br />A handful of polling places are being moved out of Youngstown-area schools for the May primary over concern for student safety. The Mahoning County Board of Elections says it's moving polling locations from six schools because many of the locations would have had voters sharing hallways or entrances with students. One board member says the move is precautionary and that she would "rather be safe than sorry with kids."</p> <p><strong>Akron to vote on measure to raise tobacco purchase age to 21</strong><br />Akron City Council is expected to vote tonight on whether to prohibit the sale of tobacco products to those under 21. Public health officials, pediatricians, the national group Tobacco21 and the head of the city’s effort to combat infant mortality are all <a href="http://wksu.org/post/akron-council-expected-vote-tonight-raising-sales-tobacco-age-21">pushing to increase the age from 18 to 21</a>. They note that 2 percent of tobacco sales are to people under age 21, but those sales end up producing 90 percent of new smokers. No one has lobbied openly against the proposal.</p> <p><strong>42nd Cleveland International Film Festival attracts more than 100,000 film buffs</strong><br />That’s a wrap on the 42nd annual Cleveland International Film Festival. Over 12 days, more than 100,000 people saw nearly 500 films. Single-day attendance peaked in the first weekend, with more than 13,000 moviegoers. Best documentary went to Jason Kohn for the tennis film, “Love Means Zero.” Irish filmmaker Nick Kelly took home the audience choice award for his debut feature-length drama, “The Drummer and the Keeper.”</p> <p><strong>NFL Centennial preparations begin in Canton</strong><br />Organizers are beginning to plan for the NFL Centennial Celebration in two years. Officials in Canton haven't yet announced any of the events for the week-long celebration in the NFL's birth city. But Pro Football Hall of Fame officials say they expect it will be the biggest gathering in the history of football. The event is to take place during September 2020 to mark the league's 100th season. Members of the host committee <a href="http://www.cantonrep.com/news/20180415/nfl-centennial-celebration-could-bring-millions-of-dollars-to-stark">tell the Repository</a> they are in the early stages of planning. The head of the Canton visitors’ bureau says the event should have a significant economic impact that spreads through northeastern Ohio.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/morning-headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Morning Headlines</a></div><div class="field-item odd"><a href="/term/nfl" typeof="skos:Concept" property="rdfs:label skos:prefLabel">NFL</a></div><div class="field-item even"><a href="/term/pro-football-hall-fame-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Pro Football Hall of Fame</a></div><div class="field-item odd"><a href="/term/cleveland-police-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland police</a></div><div class="field-item even"><a href="/term/marijuana-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Marijuana</a></div><div class="field-item odd"><a href="/term/us-army-corps-engineers-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">U.S. Army Corps of Engineers</a></div><div class="field-item even"><a href="/term/dredging" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Dredging</a></div><div class="field-item odd"><a href="/term/rocky-river" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rocky River</a></div><div class="field-item even"><a href="/term/vermilion" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Vermilion</a></div><div class="field-item odd"><a href="/term/mahoning-county-board-elections" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mahoning County Board of Elections</a></div><div class="field-item even"><a href="/term/may-primary" typeof="skos:Concept" property="rdfs:label skos:prefLabel">May primary</a></div><div class="field-item odd"><a href="/term/tobacco21" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Tobacco21</a></div><div class="field-item even"><a href="/term/akron" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e&amp;text=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e&amp;t=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20to%20Vote%20on%20Raising%20Tobacco%20Purchase%20Age%20to%2021%3B%20NFL%20Centennial%20Prep%20Begins&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fycdeqf5e" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fmorning-headlines-akron-vote-raising-tobacco-purchase-age-21-nfl-centennial-prep-begins">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":435,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
