<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wksu.org/post/morning-headlines-lebron-james-banner-come-down-july-4-gas-prices-soar" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201806/lebron_signage.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Tuesday, July 3: Cleveland&#039;s LeBron James banner to come down; Drivers to see much higher July 4 gas prices compared to" />
<meta property="og:title" content="Morning Headlines: LeBron James Banner to Come Down; July 4 Gas Prices Soar" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201806/lebron_signage.jpg" />
<meta content="Morning Headlines: LeBron James Banner to Come Down; July 4 Gas Prices Soar" about="/post/morning-headlines-lebron-james-banner-come-down-july-4-gas-prices-soar" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="784" />
<meta property="og:image:height" content="600" />
<meta name="description" content="Here are your morning headlines for Tuesday, July 3: Cleveland&#039;s LeBron James banner to come down; Drivers to see much higher July 4 gas prices compared to" />
<meta name="story_id" content="625571876" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/42631" />
<link rel="canonical" href="/post/morning-headlines-lebron-james-banner-come-down-july-4-gas-prices-soar" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="42631" />
<meta name="wordCount" content="862" />
<meta name="keywords" content="Cleveland, LeBron James, Los Angeles Lakers, Cleveland Cavaliers, July 4, Fourth of July, Gas prices, AAA, Memorial Day, Independence day, terror attacks, Demetrium Pitts, Philadelphia, Maple Heights, Cleveland Mayor Frank Jackson, Quicken Loans Arena, Public Square, Coming Attractions Bridal &amp; Formal, Akron, Ebola, Texas Health Presbyterian Hospital, Texas, Ohio, State Highway Patrol, Great Lakes Initiative, Summit County, Sherri Bevan Walsh" />
<meta name="org_id" content="0" />
<meta name="author" content="Amanda Rabinowitz, Lydia Taylor" />
<meta name="datePublished" content="2018-07-03" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: LeBron James Banner to Come Down; July 4 Gas Prices Soar | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  <script src='/corepub/scripts/wksu.js'></script><style>.give{zoom: 150%;}</style></head>

  <body class="html not-front not-logged-in page-node page-node- page-node-42631 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/post/attend-free-community-forum-navigating-path-mental-health" target="_blank">Mental Health Community Forum</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/post/attend-free-community-forum-navigating-path-mental-health" target="_blank">Mental Health Community Forum</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-42631" class="node node-post node-promoted full row" about="/post/morning-headlines-lebron-james-banner-come-down-july-4-gas-prices-soar" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: LeBron James Banner to Come Down; July 4 Gas Prices Soar    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-07-03T08:01:45-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amanda-rabinowitz" rel="author">Amanda Rabinowitz</a> & <a href="/people/lydia-taylor" rel="author">Lydia Taylor</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">13 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue&amp;text=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue&amp;t=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://wksu.org/sites/wksu/files/styles/x_large/public/201806/lebron_signage.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201806/lebron_signage.jpg"  >
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit">Kabir Bhatia</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Here are your morning headlines for Tuesday, July 3:</p> <ul><li>Cleveland's LeBron James banner to come down;</li> <li>Drivers to see much higher July 4 gas prices compared to last year;</li> <li>Federal authorities arrest man suspected of July 4 terror plot;</li> <li>Mayor Jackson says Cleveland will continue to thrive without LeBron;</li> <li>Former Akron bridal shop wants lawsuit against a Dallas hospital reopened;</li> <li>State Highway Patrol to focus on safe driving this holiday week;</li> <li>Summit County launches free cab service for July 4;</li> </ul><p><strong>Cleveland's LeBron James banner to come down</strong></p> <p>The massive LeBron James banner hanging in downtown Cleveland is again coming down following the superstar's announcement he's leaving Cleveland. The 10-story billboard, which shows James wearing his No. 23 jersey with his arms spread wide, has become a city landmark. A version of it was also removed in 2010 when he joined the Miami Heat. James <a href="http://wksu.org/post/view-pluto-peace-lebron-james-decision-leave-home-again#stream/0">has agreed to a four-year, $154 million contract with the Los Angeles Lakers.</a> Sherwin-Williams, which owns the building where the banner hangs, says Nike is taking it down this week. The company is evaluating what to do with the space next.  </p> <p><strong>Ohio drivers to see much higher July 4 gas prices compared to last year</strong></p> <p>Drivers are going to be spending more at the pump this July 4th than in years past. Ohio gas prices hit a peak last week, but have been slow to drop. <a href="https://gasprices.aaa.com/">AAA says</a> the average price for a gallon in Northeast Ohio this week is $2.68, up about 60 cents from this time last year. The national average of $2.86 is the highest for an Independence Day holiday in four years. However, for the nearly 40 million drivers expected to travel this week, they will find prices at the pump 11 cents cheaper than this past Memorial Day holiday. </p> <p><strong>Federal authorities arrest man suspected of July 4 terror plot</strong></p> <p>Federal authorities say they've arrested <a href="http://wksu.org/post/fbi-says-cleveland-man-planned-july-4-terror-attack#stream/0">a man who talked about setting off a bomb at a Fourth of July parade in Cleveland</a>, and later another attack in Philadelphia. Officials say the suspect, 48-year-old Demetrius Pitts, is an American citizen who often expressed his support for al-Qaida and said he wanted to kill members of the U.S. military. He’s lived in the Cincinnati area and most recently in Maple Heights. Authorities have charged Pitts with attempted support of a terrorist organization.</p> <p><strong>Mayor Jackson says Cleveland will continue to thrive without LeBron</strong></p> <p>Cleveland Mayor Frank Jackson says he's not concerned about the city taking an economic hit by superstar LeBron James' decision to leave the Cavs for the L.A. Lakers. In a statement, Jackson said that since James returned to the Cavs from the Heat in 2010, Cleveland’s population has spiked by 15,000 and entertainment districts near Quicken Loans Arena have been thriving. He expects that momentum to continue, as well as other growth not attributed to James, including the redevelopment of Public Square, the lakefront and Cuyahoga River waterfronts.</p> <p><strong>Shuttered Akron bridal shop wants a lawsuit against a Dallas hospital reopened</strong></p> <p><a href="http://wksu.org/news/story/41589">A shuttered Akron bridal shop</a> says that its lawsuit against a Dallas hospital should be revived because the facility was negligent in its care of a nurse who contracted Ebola before visiting the store. Coming Attractions Bridal &amp; Formal is asking the Texas Supreme Court to hear the case after an appeals court in May dismissed the lawsuit. The shop claims it "suffered financial ruin" after nurse Amber Vinson visited it in 2014. Vinson was one of two nurses at Texas Health Presbyterian Hospital who contracted Ebola after treating a Liberian man with the deadly virus.  Vinson was then diagnosed when she returned to Texas from Ohio.</p> <p><strong>State Highway Patrol to focus on safe driving this holiday week</strong></p> <p>The State Highway Patrol in Ohio is focusing on safe driving around commercial vehicles this holiday week. The partnership between the patrol and members of the Great Lakes Initiative are working to reduce crashes involving commercial vehicles through enforcement and education. The effort is targeting drivers who fail to yield, make unsafe lane changes and follow too closely around large vehicles such as trucks and buses. Forty-five percent of commercial vehicle-related crashes in 2017 weren't the fault of commercial vehicles.</p> <p><strong>Summit County launches free cab service for July 4</strong></p> <p>Summit County is launching a cab service to keep drunk drivers off the roads for the July 4th holiday. <a href="https://co.summitoh.net/prosecutor/index.php/contact-us">Prosecutor Sherri Bevan Walsh</a><a href="https://www.co.summit.oh.us/prosecutor/"> says</a> Arrive Alive will provide free rides for fares up to $65 to all county residents. The rides will be offered 6 p.m. to 6 a.m., today through Thursday.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland</a></div><div class="field-item odd"><a href="/term/lebron-james-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">LeBron James</a></div><div class="field-item even"><a href="/term/los-angeles-lakers" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Los Angeles Lakers</a></div><div class="field-item odd"><a href="/term/cleveland-cavaliers" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland Cavaliers</a></div><div class="field-item even"><a href="/term/july-4" typeof="skos:Concept" property="rdfs:label skos:prefLabel">July 4</a></div><div class="field-item odd"><a href="/term/fourth-july" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Fourth of July</a></div><div class="field-item even"><a href="/term/gas-prices" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Gas prices</a></div><div class="field-item odd"><a href="/term/aaa" typeof="skos:Concept" property="rdfs:label skos:prefLabel">AAA</a></div><div class="field-item even"><a href="/term/memorial-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Memorial Day</a></div><div class="field-item odd"><a href="/term/independence-day" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Independence day</a></div><div class="field-item even"><a href="/term/terror-attacks" typeof="skos:Concept" property="rdfs:label skos:prefLabel">terror attacks</a></div><div class="field-item odd"><a href="/term/demetrium-pitts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Demetrium Pitts</a></div><div class="field-item even"><a href="/term/philadelphia" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Philadelphia</a></div><div class="field-item odd"><a href="/term/maple-heights" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Maple Heights</a></div><div class="field-item even"><a href="/term/cleveland-mayor-frank-jackson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland Mayor Frank Jackson</a></div><div class="field-item odd"><a href="/term/quicken-loans-arena" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Quicken Loans Arena</a></div><div class="field-item even"><a href="/term/public-square-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Public Square</a></div><div class="field-item odd"><a href="/term/coming-attractions-bridal-formal" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Coming Attractions Bridal &amp; Formal</a></div><div class="field-item even"><a href="/term/akron" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron</a></div><div class="field-item odd"><a href="/term/ebola" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ebola</a></div><div class="field-item even"><a href="/term/texas-health-presbyterian-hospital" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Texas Health Presbyterian Hospital</a></div><div class="field-item odd"><a href="/term/texas" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Texas</a></div><div class="field-item even"><a href="/term/ohio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio</a></div><div class="field-item odd"><a href="/term/state-highway-patrol" typeof="skos:Concept" property="rdfs:label skos:prefLabel">State Highway Patrol</a></div><div class="field-item even"><a href="/term/great-lakes-initiative" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Great Lakes Initiative</a></div><div class="field-item odd"><a href="/term/summit-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Summit County</a></div><div class="field-item even"><a href="/term/sherri-bevan-walsh" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sherri Bevan Walsh</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue&amp;text=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue&amp;t=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20LeBron%20James%20Banner%20to%20Come%20Down%3B%20July%204%20Gas%20Prices%20Soar&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy78qxuue" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fmorning-headlines-lebron-james-banner-come-down-july-4-gas-prices-soar">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":19,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
