<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio&#039;s Sen. Portman Gives His Take on Meeting Between Trump Jr. and Russian Lawyer" />
<meta name="description" content="Ohio Republican Sen. Rob Portman says the meeting between Donald Trump Jr. and a Russian lawyer should be investigated by Justice Department Special" />
<meta property="og:url" content="http://wksu.org/post/ohios-sen-portman-gives-his-take-meeting-between-trump-jr-and-russian-lawyer" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/portman_updated_screen_capture.jpg" rel="image_src" />
<meta property="og:description" content="Ohio Republican Sen. Rob Portman says the meeting between Donald Trump Jr. and a Russian lawyer should be investigated by Justice Department Special" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta content="Ohio&amp;#039;s Sen. Portman Gives His Take on Meeting Between Trump Jr. and Russian Lawyer" about="/post/ohios-sen-portman-gives-his-take-meeting-between-trump-jr-and-russian-lawyer" property="dc:title" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201602/portman_updated_screen_capture.jpg" />
<meta name="datePublished" content="2017-07-11" />
<meta name="keywords" content="Sen. Rob Portman, Donald Trump Jr., New York Times, Russian interference, Rob Portman" />
<link rel="shortlink" href="/node/26696" />
<link rel="canonical" href="/post/ohios-sen-portman-gives-his-take-meeting-between-trump-jr-and-russian-lawyer" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<meta name="org_id" content="0" />
<meta name="author" content="Annie Wu" />
<meta name="nid" content="26696" />
<meta name="category" content="Government &amp; Politics" />
<meta name="wordCount" content="218" />
    <title>Ohio&#039;s Sen. Portman Gives His Take on Meeting Between Trump Jr. and Russian Lawyer | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-26696 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Balance of Power</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Listener Offers</a>
</li>
<li class="left">
<a href="http://wksu.org/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/election-2016/">Balance of Power</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Vote Ohio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/quick-bites/">Quick Bites</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-events/">WKSU and Partner Events</a>
</li>
<li class="left">
<a href="/topic/wksu-member-benefits-offers/">Special WKSU Listener Offers</a>
</li>
<li class="left">
<a href="http://wksu.org/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2016/" target="_blank">WKSU Journalism Awards 2016</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/listen-online/">Listen Online</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/hd/">HD Radio</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/e-notes-newsletter/">E-Notes Newsletter</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-26696" class="node node-post node-promoted full row" about="/post/ohios-sen-portman-gives-his-take-meeting-between-trump-jr-and-russian-lawyer" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Ohio&#039;s Sen. Portman Gives His Take on Meeting Between Trump Jr. and Russian Lawyer    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-07-11T20:07:23-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Annie Wu</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">15 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap&amp;text=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap&amp;t=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201602/portman_updated_screen_capture.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201602/portman_updated_screen_capture.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201602/portman_updated_screen_capture.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201602/portman_updated_screen_capture.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201602/portman_updated_screen_capture.jpg" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201602/portman_updated_screen_capture.jpg"  alt="ROB PORTMAN">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Sen. Portman says he believes Russia meddled with the national election last November.</div>   <div class="credit">Credit SCREEN CAPTURE</div> </div>   </div> </div>  </p><p><a href="https://www.portman.senate.gov/public/">Ohio Republican Sen. Rob Portman</a> says the meeting between Donald Trump Jr. and a Russian lawyer should be investigated by Justice Department Special Counsel Robert Mueller and the Senate Intelligence Committee. </p> <p><a href="https://www.nytimes.com/2017/07/10/us/politics/donald-trump-jr-russia-email-candidacy.html">The New York Times reported</a> Trump Jr. was invited to a meeting to get incriminating information on Hillary Clinton during the 2016 election. After the <a href="https://www.nytimes.com/2017/07/11/us/politics/trump-russia-email-clinton.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">newspaper revealed</a> the contents of one of the emails setting up the meeting and expressing the Russian government's support for Trump, the younger Trump released the rest on Twitter.</p> <p>In a conference call with reporters today, Portman was asked for his reaction.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5965683d61fb9" class="jp-interface">     <div id="post-audio--5965683d61fb9" class="jp-player" jp-instance="-5965683d61fb9"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2017/07/portman_cc1_not_appropriate.mp3" title="The Sen.&#039;s take" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">0:14</div>       </div>      </div>           <div class="audio-caption">The Sen.'s take</div>       </div> </div> <br /></p><blockquote> <p>“It’s not appropriate to have those kinds of meetings with that intent. I think that’s clear. But I think it ought to be something that’s subject to the investigation that’s ongoing.”</p> </blockquote> <p>Portman says he has not seen the emails between Trump Jr. and a business associate who arranged the meeting. Portman says he believes the Russian government meddled in the November election.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/sen-rob-portman-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sen. Rob Portman</a></div><div class="field-item odd"><a href="/term/donald-trump-jr" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Donald Trump Jr.</a></div><div class="field-item even"><a href="/term/new-york-times" typeof="skos:Concept" property="rdfs:label skos:prefLabel">New York Times</a></div><div class="field-item odd"><a href="/term/russian-interference" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Russian interference</a></div><div class="field-item even"><a href="/term/rob-portman" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rob Portman</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap&amp;text=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap&amp;t=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Ohio%27s%20Sen.%20Portman%20Gives%20His%20Take%20on%20Meeting%20Between%20Trump%20Jr.%20and%20Russian%20Lawyer&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy9glugap" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fohios-sen-portman-gives-his-take-meeting-between-trump-jr-and-russian-lawyer">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-20729" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/ohio-democrats-call-sessions-resignation-republicans-say-recusal-enough-or-remain-silent" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ohio-democrats-call-sessions-resignation-republicans-say-recusal-enough-or-remain-silent"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ohio-democrats-call-sessions-resignation-republicans-say-recusal-enough-or-remain-silent">Ohio Democrats Call for Sessions&#039; Resignation; Republicans Say Recusal Is Enough -- Or Remain Silent</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-03-02T21:02:32-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ml-schultze" rel="author">M.L. Schultze</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 2,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Tim Rudell" href="/post/ohio-democrats-call-sessions-resignation-republicans-say-recusal-enough-or-remain-silent" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201609/cong_tim_ryan.jpg" alt="Congressman Tim Ryan">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Tim Rudell / WKSU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Ohio’s congressional delegation split – largely along party lines – on whether Attorney General Jeff Sessions did enough by recusing himself from any investigation into Russian interference in the U.S. elections last fall. WKSU’s M.L. Schultze has more on the reaction to confirmation that Sessions met with the Russian ambassador twice, then told Congress he had not.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-24483" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/portman-says-congressional-changes-may-boost-trumps-budget-plans-its-still-only-suggestion" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/portman-says-congressional-changes-may-boost-trumps-budget-plans-its-still-only-suggestion"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/portman-says-congressional-changes-may-boost-trumps-budget-plans-its-still-only-suggestion">Portman Says Congressional Changes May Boost Trump&#039;s Budget Plans, But It&#039;s Still Only A Suggestion</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-05-23T17:56:10-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ml-schultze" rel="author">M.L. Schultze</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 23,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/portman-says-congressional-changes-may-boost-trumps-budget-plans-its-still-only-suggestion" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201705/portman.jpg" alt="ROB PORTMAN">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          WKSU FILE PHOTO        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Ohio’s U.S. Sen. Rob Portman expects President Donald Trump’s budget will go through big changes in Congress, though perhaps not quite as big as in the past.</p>  <p>President Trump’s 2018 budget includes major cuts in social welfare, research and environmental programs, builds a wall along the southern border, and presumes a rate of growth based on tax cuts that will balance the budget in 10 years.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-23430" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/ohios-republican-senator-acknowledges-trumps-tweet-about-good-shutdown-was-unsettling" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ohios-republican-senator-acknowledges-trumps-tweet-about-good-shutdown-was-unsettling"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ohios-republican-senator-acknowledges-trumps-tweet-about-good-shutdown-was-unsettling">Ohio&#039;s Republican Senator Acknowledges Trump&#039;s Tweet About A &#039;Good&#039; Shutdown Was Unsettling</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-05-02T19:18:09-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ml-schultze" rel="author">M.L. Schultze</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">May 2,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/ohios-republican-senator-acknowledges-trumps-tweet-about-good-shutdown-was-unsettling" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201602/portman_updated_screen_capture.jpg" alt="ROB PORTMAN">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          SCREEN CAPTURE        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Ohio Sen. Rob Portman acknowledges he was unsettled by President Donald Trump’s Tweet today calling for a “good” government shutdown. But, as WKSU’s M.L. Schultze reports, Portman says he’s trying to focus on the policies, not what he calls “the noise.”</p>  <p>Portman says he generally agrees with Arizona Sen. John McCain, who suggested people should be watching what the Trump administration does rather than what it says – or what President Trump tweets.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li class="last">1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":31,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
