<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://wksu.org/post/state-arts-movie-magic-resurrected-mansfield-theater" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201803/IMG_1132.jpg" rel="image_src" />
<meta property="og:description" content="Showing movies on actual film in theaters has been dying out for the better part of a decade. But in Mansfield, old-school film projection is making a" />
<meta property="og:title" content="State of the Arts: Movie Magic Is Resurrected at a Mansfield Theater" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1132.jpg" />
<meta content="State of the Arts: Movie Magic Is Resurrected at a Mansfield Theater" about="/post/state-arts-movie-magic-resurrected-mansfield-theater" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="description" content="Showing movies on actual film in theaters has been dying out for the better part of a decade. But in Mansfield, old-school film projection is making a" />
<meta name="story_id" content="594220466" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/37759" />
<link rel="canonical" href="/post/state-arts-movie-magic-resurrected-mansfield-theater" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Arts &amp; Culture" />
<meta name="nid" content="37759" />
<meta name="wordCount" content="775" />
<meta name="keywords" content="State of the Arts, Renaissance Theatre, Mike Miller, John Williamson" />
<meta name="org_id" content="0" />
<meta name="author" content="Mark Arehart" />
<meta name="datePublished" content="2018-03-16" />
<meta property="fb:pages" content="103895006674" />
    <title>State of the Arts: Movie Magic Is Resurrected at a Mansfield Theater | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  <script src='/corepub/scripts/wksu.js'></script></head>

  <body class="html not-front not-logged-in page-node page-node- page-node-37759 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/42nd-cleveland-international-film-festival/">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/gerrymandering-shading-lines">Gerrymandering:  Shading the Lines</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/topic/42nd-cleveland-international-film-festival/">Cleveland International Film Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-37759" class="node node-post node-promoted full row" about="/post/state-arts-movie-magic-resurrected-mansfield-theater" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      State of the Arts: Movie Magic Is Resurrected at a Mansfield Theater    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-03-16T08:01:51-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">18 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s&amp;text=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s&amp;t=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="One of the Renaissance Theatre's 35mm projectors that was restored for its 90th anniversary this year. " href="http://wksu.org/sites/wksu/files/styles/x_large/public/201803/IMG_1132.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1132.jpg"   alt="One of the Renaissance Theatre&#039;s 35mm projectors that was restored for its 90th anniversary this year. ">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">One of the Renaissance Theatre's 35mm projectors that was restored for its 90th anniversary this year. </div>
    <div class="attribution">
  <span class="credit">Mark Arehart</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="A view onto the theater from the projector's booth." href="http://wksu.org/sites/wksu/files/styles/x_large/public/201803/IMG_1119.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1119.jpg"   alt="A view onto the theater from the projector&#039;s booth.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A view onto the theater from the projector's booth.</div>
    <div class="attribution">
  <span class="credit">Mark Arehart</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Showing movies on actual film in theaters has been dying out for the better part of a decade. But in Mansfield, old-school film projection is making a comeback. On this week’s State of the Arts, we head to the Renaissance Theatre which has been restoring its film projectors to their former glory, piece by piece.</p> <p><!--break--></p> <p>  <div class="audio-container">   <div id="jp-interface--5aabb284b8aa0" class="jp-interface">     <div id="post-audio--5aabb284b8aa0" class="jp-player" jp-instance="-5aabb284b8aa0"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2018/03/web_version.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:40</div>       </div>      </div>       </div> </div>  </p><p>Renaissance Theatre CEO Mike Miller leads the way. He’s takes me up a claustrophobic set of stairs to a concrete room that looks like a bomb shelter.</p> <p>"We are in the projection booth that is at the very back of the historic Renaissance Theatre that was built in 1928."</p> <p>It’s like stepping back in time, dusty film canisters and an ancient reel-to-reel cutting table are off to one side. At the back, two giant 35 mm film projectors sit in front of small portholes looking out over the theater. Miller said they sat unused for about 15 years, when the idea to refurbish them for the theater’s 90th anniversary came to light.</p> <p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201803/IMG_1138.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1138.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201803/IMG_1138.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1138.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201803/IMG_1138.jpg" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1138.jpg"  alt="CEO Mike Miller stands with one of the refurbished projectors. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">CEO Mike Miller stands with one of the refurbished projectors. </div>   <div class="credit">Credit Mark Arehart / WKSU</div> </div>   </div> </div>  </p><p>"We started this project probably three years ago. So everything from repainting and fixing plaster and moving old equipment out and new equipment in. It’s been quite a process." </p> <p>After the restoration was completed, the first film shown was a silent movie called <em>Get Your Man</em>.</p> <p>"Which was the original film shown here on opening night here in 1928," Miller said.</p> <p><strong>The Expert</strong></p> <p>Much of the restoration process was left in the well-practiced hands of John Williamson. He points to the projector’s large cast iron bases.</p> <p>"You know smaller projectors you used lean on them and the picture would move, this thing you lean on it and the only thing you do is hurt your arm," he said.</p> <p><div class="wysiwyg-asset-image-wrapper offset-right">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201803/IMG_1145.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1145.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201803/IMG_1145.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1145.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201803/IMG_1145.jpg" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1145.jpg"  alt="John Williamson peers out over a film projector he helped to restore.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">John Williamson peers out over a film projector he helped to restore.</div>   <div class="credit">Credit Mark Arehart / WKSU</div> </div>   </div> </div>  </p><p>Until a few years ago, Williamson owned American Theater Equipment, a company that serviced and sold projectors throughout the Midwest. Now he works on them as a hobby.</p> <p>Because film reels can be thousands of feet long, one projector cannot hold an entire movie. You need two projectors and a skilled projectionist to make the switch without the audience ever knowing.</p> <p>"When it gets to the end of the reel there’s a cue mark on the film. The first mark you start the motor, the second mark they change over (to the second projector)."</p> <p>He flips a few switches and the two projectors come to life with whirs and clicks, bringing back the sound of analog movie magic.</p> <p><strong>The Decline of Film</strong><br />Use of film projectors has been winding down for the better part of a decade. Digital projectors, which get movies not in film canisters, but through more modern ways, like over the internet, satellite or hard drive, are now the industry standard. You can find only a handful of analog projectors still running in the state.</p> <p>"This stuff will literally run forever. The only thing that’s bad about it is when it sits for a long time, like this stuff did, it’ll get all gummed up and needs a lot of love."</p> <p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201803/IMG_1127_0.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1127_0.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201803/IMG_1127_0.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/IMG_1127_0.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201803/IMG_1127_0.jpg" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201803/IMG_1127_0.jpg"  alt="A view at a 35mm projector&#039;s lens at the top of the Renaissance Theatre.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A view at a 35mm projector's lens at the top of the Renaissance Theatre.</div>   <div class="credit">Credit Mark Arehart / WKSU</div> </div>   </div> </div>  </p><p>The Renaissance projectors were installed 90 years ago, and over time components were swapped out as newer technology became available. Williamson points to parts made from the 1920s all the way through the new millennium.</p> <p>"The people that made the sound head went out of business I think in 1958. So none of the parts have been made. So to find parts we either have to find somebody that has them laying around or find another projector someplace and scavenge the parts out of it. If you want to keep two running you almost need four."</p> <p>And for the hardest to find parts, they have to hire a machine shop to make them from scratch.</p> <p>"Well as long as I’m around I’ll kind of hang around this stuff. But after my generation is gone. I don’t know who’s going to work on this stuff. Not many people show any interest in wanting to learn any of it."</p> <p>Williamson said he’s seen a small bump in demand for film projection in not-for-profit theaters, like the Renaissance. But overall he said there’s not enough of a demand to truly resurrect film.</p> <p>Which he thinks is a shame. He loves the look of analog movies and the skill it takes to put them on screen.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/state-arts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">State of the Arts</a></div><div class="field-item odd"><a href="/term/renaissance-theatre" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Renaissance Theatre</a></div><div class="field-item even"><a href="/term/mike-miller" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mike Miller</a></div><div class="field-item odd"><a href="/term/john-williamson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">John Williamson</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s&amp;text=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s&amp;t=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=State%20of%20the%20Arts%3A%20Movie%20Magic%20Is%20Resurrected%20at%20a%20Mansfield%20Theater&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fybeag44s" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fstate-arts-movie-magic-resurrected-mansfield-theater">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-37134" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/state-arts-akron-art-library-turns-anyone-collector" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-arts-akron-art-library-turns-anyone-collector"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-arts-akron-art-library-turns-anyone-collector">State of the Arts: Akron Art Library Turns Anyone Into a Collector</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-03-02T05:09:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Mar 2,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Andrew Meyer" href="/post/state-arts-akron-art-library-turns-anyone-collector" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201803/Attachment-6.jpeg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Andrew Meyer / WKSU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Your library card gives you access to a books, movies and music. In Akron, that same library card now lets you check out pieces of artwork, too. It's called the Akron Art Library and it's a partnership between the local public Library and the Akron Art Museum.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-36404" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/state-arts-akrons-kenmore-neighborhood-reimagined" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-arts-akrons-kenmore-neighborhood-reimagined"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-arts-akrons-kenmore-neighborhood-reimagined">State of the Arts: Akron&#039;s Kenmore Neighborhood Reimagined</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-16T09:22:08-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 16,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="CALEB ARONHALT" href="/post/state-arts-akrons-kenmore-neighborhood-reimagined" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201802/kenmore_0.jpg" alt="photo of Kenmore, Ohio mural submission">
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          CALEB ARONHALT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>A new coloring book features public spaces in one Akron neighborhood. It’s a mural project called the Kenmore Imagineer and residents hope it will add a splash of color to Kenmore Boulevard.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-36055" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/state-arts-opioid-crisis-seen-kitchen-table" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-arts-opioid-crisis-seen-kitchen-table"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-arts-opioid-crisis-seen-kitchen-table">State of the Arts: The Opioid Crisis As Seen From the Kitchen Table</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-09T05:50:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 9,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Mark Arehart" href="/post/state-arts-opioid-crisis-seen-kitchen-table" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201802/IMG_0806_0.jpg" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Mark Arehart / WKSU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>An Akron theater company is telling the story of a family that’s been torn apart by addiction and put back together after years of struggle, only to find itself on the brink once again. "Daybreak's Children" looks at the opioid crisis through one family’s front window.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-35728" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/state-arts-thinker-bombing" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/state-arts-thinker-bombing"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/state-arts-thinker-bombing">State of the Arts: The Thinker Bombing</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-02T05:15:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 2,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Mark Arehart" href="/post/state-arts-thinker-bombing" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201801/IMG_0217.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Mark Arehart / WKSU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>It’s been a century since acclaimed French sculptor Auguste Rodin died. Museums around the world have a casting of his iconic work <em>The Thinker</em>, but the one at the Cleveland Museum of Art stands apart because of an act of violence that happened nearly 50 years after its creator's death.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":16,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
