<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wksu.org/post/wickliffe-city-school-district-launches-nextwork-link-students-and-manufacturers" />
<meta property="og:title" content="Wickliffe City School District Launches NextWork to Link Students and Manufacturers" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201703/manufacturing_equipment_070_wikimedia.jpg" rel="image_src" />
<meta name="description" content="A Northeast Ohio school district is developing a website to connect students with manufacturing jobs in Lake and Geauga counties. The site, NextWork ," />
<meta property="og:description" content="A Northeast Ohio school district is developing a website to connect students with manufacturing jobs in Lake and Geauga counties. The site, NextWork ," />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201703/manufacturing_equipment_070_wikimedia.jpg" />
<meta content="Wickliffe City School District Launches NextWork to Link Students and Manufacturers" about="/post/wickliffe-city-school-district-launches-nextwork-link-students-and-manufacturers" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="datePublished" content="2017-12-06" />
<meta name="story_id" content="568712664" />
<link rel="shortlink" href="/node/32928" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/wickliffe-city-school-district-launches-nextwork-link-students-and-manufacturers" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Economy" />
<meta name="keywords" content="Manufacturing, education, Lake County, Geauga County" />
<meta name="org_id" content="0" />
<meta name="author" content="Lucas Misera" />
<meta name="nid" content="32928" />
<meta name="wordCount" content="145" />
    <title>Wickliffe City School District Launches NextWork to Link Students and Manufacturers | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-32928 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/win-trip-cancun/" target="_blank">Win a Trip to Cancun</a>
</li>
<li class="left">
<a href="/hunger-challenge-2017/" target="_blank">WKSU Hunger Challenge</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/topic/opioids-turning-tide-crisis">Opioids:  Turning the Tide in the Crisis</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/wksu-classical-playlist/">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/wksu-journalism-awards-2017/" target="_blank">WKSU Journalism Awards 2017</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="http://wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="http://wksu.org/how-follow-wksu-facebook/" target="_blank">Facebook</a>
</li>
<li class="left">
<a href="https://www.twitter.com/wksu" target="_blank">Twitter</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/win-trip-cancun/" target="_blank">Win a Trip to Cancun</a>
</li>
<li class="left">
<a href="/hunger-challenge-2017/" target="_blank">WKSU Hunger Challenge</a>
</li>
<li class="left">
<a href="http://wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship &amp; Underwriting</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-32928" class="node node-post node-promoted full row" about="/post/wickliffe-city-school-district-launches-nextwork-link-students-and-manufacturers" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Wickliffe City School District Launches NextWork to Link Students and Manufacturers    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-12-06T08:23:57-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/lucas-misera" rel="author">Lucas Misera</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs&amp;text=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs&amp;t=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper offset-left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201703/manufacturing_equipment_070_wikimedia.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wksu.org/sites/wksu/files/styles/default/public/201703/manufacturing_equipment_070_wikimedia.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201703/manufacturing_equipment_070_wikimedia.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201703/manufacturing_equipment_070_wikimedia.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201703/manufacturing_equipment_070_wikimedia.jpg" />       <noscript>         <img src="http://wksu.org/sites/wksu/files/styles/default/public/201703/manufacturing_equipment_070_wikimedia.jpg"  alt="Manufacturing">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Interior of a manufacturing plant</div>   <div class="credit">Credit WIKIMEDIA</div> </div>   </div> </div>  </p><p>A Northeast Ohio school district is developing a website to connect students with manufacturing jobs in Lake and Geauga counties.</p> <p>The site, <a href="https://next-work.org/">NextWork</a>, allows employers to interact with students by posting job openings and hosting forums to learn more about manufacturing.</p> <p>Wickliffe Superintendent Joe Spiccia sees the site as a way for students not heading to college to find good-paying jobs.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5a27ef73cff03" class="jp-interface">     <div id="post-audio--5a27ef73cff03" class="jp-player" jp-instance="-5a27ef73cff03"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2017/12/spiccia_nextwork__cut_11-30-2017.mp3" title="Spiccia on manufacturing" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">0:20</div>       </div>      </div>           <div class="audio-caption">Spiccia on manufacturing</div>       </div> </div> <br /></p><blockquote> <p>What we've identified in Lake County is about 8,000 jobs that will need to be filled over the next four or five years from two areas. One, there's some job creation, that's true. But more so, we see the rate of retirement growing very quickly in manufacturing.</p> </blockquote> <p>Spiccia hopes NextWork will grow beyond manufacturing to other sectors. Wickliffe schools officially launch the site on Dec. 7.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/manufacturing" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Manufacturing</a></div><div class="field-item odd"><a href="/term/education-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">education</a></div><div class="field-item even"><a href="/term/lake-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lake County</a></div><div class="field-item odd"><a href="/term/geauga-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Geauga County</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs&amp;text=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs&amp;t=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Wickliffe%20City%20School%20District%20Launches%20NextWork%20to%20Link%20Students%20and%20Manufacturers&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8q2qqjs" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwksu.org%2Fpost%2Fwickliffe-city-school-district-launches-nextwork-link-students-and-manufacturers">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-30635" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/warning-next-digital-revolution-kasich-calls-educating-people-21st-century-skills" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/warning-next-digital-revolution-kasich-calls-educating-people-21st-century-skills"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/warning-next-digital-revolution-kasich-calls-educating-people-21st-century-skills">Warning Of the Next Digital Revolution, Kasich Calls For Educating People With 21st Century Skills</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-10-10T18:16:50-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-chow" rel="author">Andy Chow</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Oct 10,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Andy Chow" href="/post/warning-next-digital-revolution-kasich-calls-educating-people-21st-century-skills" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201710/john_kasich_at_ohio_transportation_engineers_conference_-_konik.jpg" alt="Photo of John Kasich">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Andy Chow        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Ohio wants to be a leader for the automated vehicles industry. But Gov. John Kasich is warning that as the nation prepares for self-driving cars, it must also prepare for some major consequences. </p> <p>The state is trying to integrate automated vehicles into its transportation framework. But Kasich, a proponent of automated vehicles, told the Ohio Transportation Engineers Conference that the rise of driverless vehicles can mean a loss of jobs for professional drivers. Kasich says that can be offset if the state starts training for new skills now.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-21961" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/ohio-lawmakers-propose-computer-science-standards-not-mandates-state-schools" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/ohio-lawmakers-propose-computer-science-standards-not-mandates-state-schools"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/ohio-lawmakers-propose-computer-science-standards-not-mandates-state-schools">Ohio Lawmakers Propose Computer Science Standards --Not Mandates-- For State Schools</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-04-01T17:08:10-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/karen-kasler" rel="author">Karen Kasler</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Apr 1,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/ohio-lawmakers-propose-computer-science-standards-not-mandates-state-schools" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201701/computer.jpg" alt="photo of computer">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          SHUTTERSTOCK        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Six states have adopted computer science standards for schools. A pair of suburban Columbus Republican lawmakers want Ohio to be next, but they don’t want schools to be mandated to use them.</p>  <p>The bill from Reps. <a href="http://www.ohiohouse.gov/rick-carfagna">Rick Carfagna</a> and <a href="http://www.ohiohouse.gov/mike-duffey">Mike Duffey</a> would order the state school board to work with teachers, businesses and technology professionals to develop and adopt computer science standards by July 2018, but Carfagna says they won’t be requirements.  </p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li class="last">1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":537,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
